<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Personal Finance Tips That Can Put You Back On Track - via lesley warren-14076463 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Personal Finance Tips That Can Put You Back On Track - via lesley warren-14076463 - Newsvine" />
<meta name="description" content="Most people experience a variety of problems when trying to balance their personal finances. They easily overspend, lose track of where their money is going and therefore end up getting into debt. This article will contain tips on how to effectively manage your personal finances &nbsp;&hellip;" />
<meta name="author" content="lesley warren-14076463" />
<meta name="canonical" content="https://cancurler43maryam.newsvine.com/_news/2017/07/24/38042871-personal-finance-tips-that-can-put-you-back-on-track" />
<meta name="section" content="{&quot;domainName&quot;:&quot;cancurler43maryam&quot;,&quot;displayName&quot;:&quot;lesley warren-14076463&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/vine.jpg&quot;,&quot;url&quot;:&quot;https:\/\/cancurler43maryam.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1474817700,&quot;numSeeds&quot;:&quot;53&quot;,&quot;numComments&quot;:&quot;0&quot;,&quot;numArticles&quot;:&quot;0&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;environment&quot;,&quot;sitePageId&quot;:38042871,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;lesley warren-14076463&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;cancurler43maryam&quot;,&quot;tags&quot;:[&quot;environment&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web09" />
<meta name="cip" content="23.15.7.193" />
<meta name="date" content="July 25, 2017, 5:19 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="38042871" />
<meta property="og:url" content="https://cancurler43maryam.newsvine.com/_news/2017/07/24/38042871-personal-finance-tips-that-can-put-you-back-on-track" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Personal Finance Tips That Can Put You Back On Track" />
<meta property="og:description" content="Most people experience a variety of problems when trying to balance their personal finances. They easily overspend, lose track of where their money is going and therefore end up getting into debt. This article will contain tips on how to effectively manage your personal finances &amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="38042871" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51750" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/49e65e5103e50ff2bba36ad3cee4f8fd7d387504.css?v=51750" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/786ccb5b8e964ed2d20b45d46d80b8ddda896191.js?v=51750"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/fb9659e114822c8028fc1c4bbc71e8a5d8ec95c3.css?v=51750" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/43d6055475185265796419a28d883b72d99bc7d1.js?v=51750"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F07%2F24%2F38042871-personal-finance-tips-that-can-put-you-back-on-track&amp;rand=485548488&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F07%2F24%2F38042871-personal-finance-tips-that-can-put-you-back-on-track&amp;rand=485548488&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg"
		data-domain-name="cancurler43maryam"
		data-display-name="lesley warren-14076463">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg" height="80" width="80" />
	</a>
		<h1>
			<a href="https://cancurler43maryam.newsvine.com/" rel="twipsy" title="View lesley warren-14076463's Column"  data-placement="bottom">
				lesley warren-14076463			</a>
		</h1>
	<p class="c-author-grouplist">lesley warren-14076463 does not belong to any Nations, yet.</p><span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;0 
		Seeds:&nbsp;53 
		Comments:&nbsp;0 
		Since:&nbsp;Sep 2016	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="38042871"><div class="j-article-column c-article-column" 
			data-domain="cancurler43maryam" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Personal Finance Tips That Can Put You Back On Track" 
			data-content-id="38042871"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Personal Finance Tips That Can Put You Back On Track</h1>

					<div class="j-abuse-reports" data-content-id="38042871">
			<div>Current Status: <span class='j-current-status'>Duplicated (30)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://cancurler43maryam.newsvine.com/">lesley warren-14076463</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.abc6.com/story/35172863/news">abc6.com</a></span>
						</div>
			<div class="c-dateline">Seeded on Mon Jul 24, 2017 6:35 PM</div>

			<div class="c-tags"><ul><li><a href="/environment" rel="tag">environment</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="0" data-content-id="38042871"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="lesley warren-14076463" data-content-type="" data-domain-name="cancurler43maryam" data-content-id="38042871" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>Most people experience a variety of problems when trying to balance their personal finances. They easily overspend, lose track of where their money is going and therefore end up getting into debt. This article will contain tips on how to effectively manage your personal finances and how to become debt free.</p>
<p>Even if you are young, start putting money regularly into a retirement account. A small investment at a young age can grow into a large sum by the time retirement comes around. When you are young, you have time on your side. You will be pleasantly surprised at how quickly your money will compound.</p>
<p>Even in a world of online bank accounts, you should still be balancing your checkbook. It is so easy for things to get lost, or to not really know how much you have spent in any one month. Use your online checking information as a tool to sit down once a month and add up all your debits and credits the old fashioned way. You can catch errors and mistakes that are in your favor, as well as protect yourself from fraudulent charges and identity theft.</p>
<p>If you live close to work, consider biking or walking to reduce gas expenditure, which will improve your personal finances a little. With fuel prices on the continuous rise, anytime that you can avoid using the car you will save. While some trips are necessary in the car, the shorter routes you can walk are often the ones you have the most stop and go. Cut the car out of the equation on these and watch your balance rise.</p>
<p>If you are having trouble managing all of your bills because they are coming due at the same time, you may be able to rearrange your due-dates to make things easier for you. Contact your credit card company or utility company and ask them if you can change your due-date so you have more time between each bill.</p>
<p>If your employer offers a match to your 401K, make sure you're contributing at least the amount they match. When an employer offers to match your funds, they are essentially giving you free money. The money you contribute will help you reach retirement goals and is tax free. It's a win-win situation, all around.</p>
<p>To make your savings account earn money while you sit back and watch, invest in a long term fixed rate. These accounts offer a higher, fixed interest rate for a longer period of time. Most banks offer high interest to get your money, then cut the rate after a few months. Long term fixed rate accounts will have your money making money while it is in the bank.</p>
<p>Stick to your budget. Make a budget for each item you need to work on, and make sure you stay within it. Borrowing between budgets is okay as long as you are willing to spend less on the other item. Keeping yourself strict will allow you to be confident in your finances, and not overspend on something you would not necessarily need in the future.</p>
<p>Realize that budget is not a four-letter word. It's tough to plan for future expenses if you do not plan ahead, and that's all a budget is -- a little advance planning. Everyone needs a budget, regardless of their income level. Companies pulling in millions per year make budgets. Plan where you want your money to go, and then stick to your budget. You'll thank yourself later.</p>
<p>One of the easiest ways to create and allocate your finances into spending categories is to use simple office envelopes. On the outside of each one, label it with a monthly expenditure like GAS, GROCERIES, or UTILITIES. Pull out enough cash for each category and place it in the corresponding envelope, then seal it until you need to pay the bills or go to the store.</p>
<p>An area of personal finance that sometimes gets overlooked is insurance. If you were to lose your job or become ill, even a substantial savings account could be depleted pretty quickly. Many mortgages, loans and credit cards offer insurance that will pay your payments during such events. Disability insurance is another way to ensure a source of income if you were to get hurt. It is usually not as much as your regular salary, but combined with your savings, it can cushion the blow a bit.</p>
<p>If you are trying to improve your finances one of the very first steps you should take is to pay down any credit cards that have a high rate of interest, focusing on the highest balance at the highest interest first. This will free up money in your monthly budget the quickest.</p>
<p>When it comes to personal finance everyone thinks of savings. One way to improve your finances is actually spending! If you always pay your credit card balances in full get a rewards card that offers cash back or other various incentives like free flights. Then the money you would have used on the flight, or the cash you get back, you are really saving a certain percentage.</p>
<p>Look at the fees you are paying to institutions like your bank and any bills that you pay. You may be paying for services you don't need or that you could get for less with another company. Your bank may be charging you all sorts of fees for convenience payments, paper statements, etc. See where you can knock off just a few dollars from each bill and that can add up to a lot.</p>
<p>Fund your retirement account heavily. Make sure that you are at least put in as much as your company will match. More than that is even better. Planning for retirement now will keep you from worrying about it later. You will have a nice nest egg and be able to live comfortably when you reach retirement age.</p>
<p>We've covered the basics of personal finance. Now you are informed of the potential dangers and tips to get through them. Now is the time to take the bull by the horns in regards to your finances and future security. The sooner you start working towards financial security, the sooner you'll start seeing its benefits. A few basic steps can help get you started on the road to success in regards to your personal finances.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="38042871" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1500985154 -->